Download

Disable physics simulation on a single element of a mesh

Hello, I have a mesh made of 2 elements, basically a sphere with a plane inside. If I activate the physic simulation on the mesh the sphere rotation is of course affected by the plane inside. Is there any way to let the sphere rotate without being affected by the plane “mass” inside? Basically the plane inside should stick and do the same rotation of the sphere, without affecting the sphere rotation.
I hope my question is clear, because english is not my motherlanguage

Separate both meshes, disable collision between them and set the rotation of the plane in the tick event to the rotation of the sphere.