Disable keyboard shortcut for screen capture after packaging

I my game, I used the key “F9” for stopping the game.
I already change the setting in “Keyboard Shortcut” and remove the shortcut key for screenshot.

But after I packaged the project, the function for shortcut screenshot “F9” is still working.
Each time I pressed “F9” to stop the game, an image is also captured.

How can I solve this problem?

… misunderstood at first.

Setting the Packaging option for Distribution should shut out console/debugging keys.

120776-package_distro.png

(It does on my unaltered engine build at any rate)

Thank you for your answer.
It solved my problem.

I am just a beginner in Unreal Engine. May I ask when should I check the “For Distribution” checkbox? Except shut out console/debugging keys, it there any different after I check the “For Distribution” checkbox?

Deployment closes out the console to the users and leaves out some other debugging tools in the compile.

It is what you want to use when you are releasing the game to your users - rather than testers.

Hey, I am here to know how to change computer shortcut keys. My keys are default as windows provide but i want to change some shortcut keys. Will you please help me out to change keys?