Download

Disable gamepad in editor?

Hi,

Not sure if this is the correct place for this question. I apologise if it isn’t.

Is it possible to disable the gamepad input in the editor?

I have my gamepad set up for other tasks on the computer using xpadder. But this conflicts with the UE editor. I’ve looked in settings/prefs but can’t find anything.

Thanks.

Go to project settings/iput and remove the references… Though it is important to keep in mind that Xpadder is a macro program which overlays programs… So all those mapped buttons will still be active…

Thanks, Drixil. :slight_smile:

Sounds odd but I hadn’t actually checked this yet. I don’t have any references to remove.

For reasons too boring to explain I sometimes use my pad in place of a mouse. This is why I need to stop the editor assuming I want to use it to navigate the viewport. If possible I don’t want the editor to use it at all.

Hello Xuri,

This is about a year old, so it may have been resolved for you already, but I also use xpadder and had the same issue. It can be resolved by going into Editor Preferences/Level Editor/Viewports and un-clicking the checkbox “Level Editor Joystick Controls”. Hope this helps!