Disable camera collision on all static meshes

Hi I can’t seem to find the location of my camera parameters. I want to stop the camera from colliding with objects in my scene. I’ve done this previously but I can’t find the window with these options anywhere. Can someone let me know the shortcut for bringing these details up ? Obviously I’ve tried selecting the camera but nothing appears on the right side of the screen for collision details! I’ve checked online/answers/forum for previous posts but no luck.

It’s in the spring arm settings under camera collision.

1 Like

Thanks that worked