Disable "Auto-saving out of date packages..."?

I’m working on my final project for Uni and the ue4 engine keeps freezing on this thing for way too long… like 10 minutes every half an hour!
how can i disable this?
Thanks!

same here - looking for solution