Download

Difference between physics asset tool and in game simulation

Hello,
I am new in unreal engine 4 and I have a problem with physics with mixamo fuse character. I Followed the tutorial https://community.mixamo.com/hc/en-us/articles/204336233-Tutorial-Mixamo-to-Unreal-Engine-4 for import one character from mixamo fuse to unreal engine 4. I have create a physics asset to my new character and i have create a blueprint character with new mixamo skeletal mesh. But I have a problem: when I try to simulate physics in unreal engine physics asset tool, i have a good effect, but if I try to simulate it in game, the result is terrible!! This is a little video of the problem : ScreenCaptureProject1 - YouTube
Can anyone help me please?
Thanks all!

Can anyone help me please?

It looks like the arms are colliding with the character capsules. I’m away from my computer right now, but I’d start with that. Set your channels to make those two avoid hitting each other.

Thanks very very much bro! i have resolved! My Skeletal mesh is now set on “No physics collision” and my pawn is set there as well.

Awesome! Glad I could help!

can u please explain to me how did u solve that problem please. cause i have a similar problem . and no i tried disabling the physics collisions for my mesh i does not work. for me it does not even ragdoll . but when i enable it is very shaky and rapid.