Download

Destroy Pawn = Pawn goes to his Physics Assets and fall to Ground

Hello,

with this BP:
26ce26467af083db9d03e9cdeb862d713b0f1d71.png

did i try the following:
If my Character shot to this Pawn, then the Pawn did not shows a Destroy-Animation - my idea is that the Pawn shoud goes to his PhysicsAssets and fall to the Ground (= Dead).

But with this Setting in the picture, it did not work. Have someone a idea what is false?

Kind regards,
halobungie

You must set physics simulation on skeleton to 1.0; it is proly at 0.0 that’s why you can’t see any ragdoll simulation.

Hello Bruno Xavier,
i can’t find this Setting - where exactly can i find this? Please show me a picture from this Setting, if it’s possible.
Kind regards,
halobungie

I’m away from my workstation today; there must be something about this in docs or tutorials.

Hello Bruno Xavier,
i can wait - you make me happy when you can send me the Screenshot when you are at home.
kind regards,
halobungie

That node you use already does the blend weight thing I was talking about;
So do this and see if works for you then:

http://i1234.photobucket.com/albums/ff408/BrUnOXaVIeR/Ragdoll.png_zps089olpx9.jpeg~original

Hello Bruno,
i have changed the Setting like you has said, but it don’t work:
a984a0f4fb8815aa13973a080639b82f798a4502.png
Is something other false in the Setting?
Kind regards,
halobungie

In the “In Collision Profile Name” field where it says ‘None’, type “Ragdoll”. Can’t be none.

Hello Bruno,
i have changed this - but without succes.
Do you have another idea?
Kind regards,
halobungie

No idea; check your collision settings for Ragdolls and floor meshes. They must block each other or your character will keep falling through the ground.

Hello,
is there any good example out there with this Setting?
For to see how it works…
Kind regards,
halobungie