Descriptor File in Shipping Version 4.9

Hello all,

I’ve been searching this problem for days now and trying so many different ways and I’ve not had much luck with this.

I’m trying to build a game and it happens on all my projects, I used to be able to build the games fine ages ago and since I installed Visual Studio 2013 it doesn’t compile the games correctly and comes up with ‘Failed to open descriptor file’. I tried to uninstall VS13 and it now keeps asking for it when I go to package a game for Shipping.

The games build and work okay when in Development but I don’t want to release that I need the shipping edition and I get this error each time, I even got it when I tried to do the same with Tappy Chicken. Is this a problem with my system or the engine version? I wanted to try and move it to 4.10 but I’m using FMOD for one of the projects I’m trying to build.

This is a picture of what I get when I try to run the exe.


I’ve tried everything from renaming the files but the most I got was it working but not from the Windowsnoeditor exe and I want players to just be able to click that one and not the UE4 one.

Help would be great please.
Also the projects is completely built using Blueprints, no code at all.

[Edit: This problem happens when building 32 bit for windows too.]

I gave up and changed all the FMOD files to WAV so the FMOD Plug in would stop asking for Visual Studio. It fixed the error however, it won’t run on other PCs as the Error still shows up.