Depth of Field black since 4.11.0


since updating from 4.10 to 4.11 we get strange DOF artifacts when building our game/in standalone mode. Within PIE everything works fine, but when building our DOF is just black. Take a look at the screenshots, they illustrate what is happening.

Does anyone else encounter this? Any ideas on how to fix this?

I did some more testing and it seems to be a problem with fullscreen and DOF in combination. When i start playing in windowed mode everything is fine. If i then switch to fullscreen during my game-session, it works with fullscreen enabled. After restarting the game though (with fullscreen = true), the bug is back.

and this is how it looks like in PIE, with DOF working fine.

our DOF settings are nothing out of the usual…

I hope you can help us out,

Cheers Priareos

I have the same issue starting 4.11 with fullscreen.

Same. This is kind of serious issue.

Broken for us as well, very serious issue, I hope someone figures out a workaround soon.

Our workaround is to disable the depth of field entirely.

Another possible workaround could be to launch your game in windowed mode always, and then switch to fullscreen shortly after the game has been loaded. This could work, haven’t tried it myself though.

This has been fixed (at least for us) in 4.12.