Deploying to Android works, but deploying to Windows fails?

I am unable to deploy my project on windows I have tried setting global game mode, disabling anti virus, tried building on another machine. Android build works but windows failed. Please help!!

link text

Howdy ganeship,

Thank you for reporting this issue. I just want to run a couple of question by you before I look into your issue.

  • What current version are you using in UE4?
  • Are you using GitHub to build your version of the engine?
  • Can you attach your log files from the project you are trying to package?
  • Can you attach your DXdiag for your PC?
  • Any additional information will be greatly appreciated.

Thanks and have a great day!

I am using Unreal engine 4.4 downloaded from the launcher can you please tell me where I can fine those log files.

When I open First person template and build for windows. It Works, But not the current project I am working on.

Hey ganeship,

You can find those logs files by using windows explorer. You can follow this path to find the log files: …Unreal Projects/(Name of your project)/Saved/Logs. In this folder, you should be able to right click on the files, and then send to a compressed zipped folder to attach here.

Your DXdiag can be found by following the steps listed on this site: https://na.wargaming.net/support/Knowledgebase/Article/View/26/18/what-is-a-dxdiag-file--how-do-i-send-one

Also, Have you attempted to move all of your assets into a new project and attempt to build that way? Some part of the conversion process may have failed and needs to be re-imported into a new project.

Thanks!

Howdy ganeshp,

Just wanted to check in with you and see if you were still having any trouble locating the files. Please let me know if you are having any problems,

Thanks!

Hi ganeshp,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you.

I apologize for the delayed response.
I have solved my problem by migrating all assets to another project. but still not find the issue in the project.

Hey ganeshp,

This issue may be that the file became corrupted when transferring between version in UE4. We have seen issues with corrupt assets and are currently looking to resolve the issue in future releases.

Thanks!

Hey Sean,
I am still not able build for windows in my another project. Please see the log attached. link text

If you load up a brand new template and attempt to package, do you still see the same errors?

Hey ganeshp,

Just wanted to check in with you and see if you have tried to load up a brand new project and see any errors associated with that packaging.

Thanks!