Deleted a basic shape from the editor now is unusable, how to get back?

Help, I accidentally deleted the static mesh (plane) tool from the engine and now I cannot use? The thumbnail reads none.


I just got same error…

Are there any fixes?

Found the answer while perusing the forums. It’s quite simple all you have to do is verify the installation. In the launcher before you open your there’s a little arrow beside the engine version you are using. Click this arrow and you will get some options at the bottom there is verify. It will then scan all the files and look for missing or corrupted files and set the engine back to it’s original state it was in before you started using it. There you go, should be fixed if not do a complete reinstall of the engine.


Yea, it worked for me…Thanks :slight_smile:

When I was a noob to Unreal, I somehow modified the Cube Base Mesh under Engine Content. This caused an error window (seeking a broken reference) to appear every time I opened or started a project in 4.26. You can imagine my frustration! I attempted to reimport the mesh, but the mesh wouldn’t reimport. I verified the engine with your solution, and it solved the problem. Thank you.