DefaultEngine.ini settings not working [4.26 Preview7]

Can anyone tell me why my settings are not taking effect?

In my DefaultEngine.ini file I have


But in the editor after launching if I enter ‘r.VolumetricFog.TemporalReprojection’ in the console the result is 1

what if you turn on ‘save engine stats’ in the editor settings ‘level Editor’ - viewports
then just type the console variable?

or are you saving the ini for the project folder? or the engine folder?

Thanks. Was missing the proper heading in my DefaultEngine.ini file.