Default ThirdPerson can't crouch

Hi guys, Im trying to modify some of the setttings of the default ThirdPerson Character that come along a new project and everytime I tried, unreal crash!
There is something I missing like default Character is not modifiable?
I also try to move the Camera and Unreal crash again.
Thank you

To enable crouch I check Can crouch and create the mini script to do it.

i assume your talking about the thirdpersoncharacter from the template. it is fully modifyable in every version ive tried, well in as much has any object can be modified. of course you cant remove things that are inherited like the capsule. as for your crouching issue you didnt give much info to work from but the character can definitely crouch. you will need animations for crouching though otherwise the character mesh will remain in a standing position and only the capsule will be affected.

Hey ThompsonN13, hi again.
Actually I don’t have time to create the animation so I downloaded the Animation Starter pack created for an FPS.
The continuos crash of Unreal it’s a mistery happened randomly when I touch some parameters of ThirdPersonCharacter.
Anyway I tried today in 10 minutes to add the crouch animation from that pack but wasn’t able because the skeleton meshes are different though the character are the same.
Could you share some infosor tutorials where is explained how to get animation from a char and bring it into an other one?
Thank you

below is a few resources on animation and skeletal retargeting. the first is a playlist from the unreal engine youtube channel and the last two are the docs associated. between the three below you should be able to do most everything associated with any kind of retargeting.

as for your crashes its hard to say where the issue is without a log or some process to replicate the issue.

Perfect, thank you for the material, Im gonna check it out as soon as I finished with main functionality!
About the crashes still happen. The only thing I found is that is a “fake” crash because if I follow this procedure It crash and then at restart it works.
Open UE, modify any values on my ThirdPersonCharacter like JumpZVelocity, COmpile the blueprint, Save It, go to the Editor, Save all, hit play, UE crash, reopen UE, check If the value I changed has been saved then hit play and no crash.
Everytime I modify some value inside it I have to crash and restart Unreal.
I thought was the Blueprint mess up I did into the character so I completely polish it from all.

And now just tried, still crash! There is a way to Factory reset only the ThirdPersonCharacterCPP? Maybe it’s gonna fix the problem