Dedicated server shuuting down without reponse or log

im trying to run an dedicated server on a virtual server(windows 2016 server). It starts (u can see it in the taskmanager) but than it quits down without writing into any log, without any error message. absolutly confusing, i event wasnt sure if it starts.

When i run the server.exe on my local pc it does run without problems:
It shows a messagebox(default property warnings: Error: CDO constructor) but nothing it should stop it from starting.
after clicking it away it shows these error in logs but then runs.

When i run client.exe on vserver:
it starts , it logs and it quits because of missing D3D as expected.

When i run server.exe on verser:
it shofs up for a fraction of a second in taskmanager(not even in taskbar)
but then shutsdown. no error messagebox. no logs

Any idea what could be the problem on this one ? :frowning:

Thank u !

run with powershell or cmd?

error solved,
i launched the server.exe from wrong folder, not from binaries/plattform/server.exe as it is expected.
i wish they would at least give a error message to the user. when i searched for an solution, i found this problem multiple times (ppl placed it in wrong location. no words about no logging or reaction though :/)

im using Windws 2016 Server RPC session and launched it from explorer.thank u tryed to help