Dedicated Server - Sessn can't be found


I tried to build a dedicated server following these instructions:

I managed to build the server file, uploaded everything to steam and tried to run the server files on my small server. It’s up and running hoever the Session can’t be found. I opened all ports on the server but still nothing.

I also can not connect to it via IP. So there is something wrong but I don’t know why. Why is the Session not showing/the server not visible?

Here is the server log:

Log file open, 02/06/18 17:08:36
LogWindows: Failed to load 'aqProf.dll' (GetLastError=126)
LogWindows: File 'aqProf.dll' does not exist
LogWindows: Failed to load 'VtuneApi.dll' (GetLastError=126)
LogWindows: File 'VtuneApi.dll' does not exist
LogWindows: Failed to load 'VtuneApi32e.dll' (GetLastError=126)
LogWindows: File 'VtuneApi32e.dll' does not exist
LogPlatformFile: Not using cached read wrapper
LogInit: Display: RandInit(1096733398) SRandInit(1096733403).
LogTaskGraph: Started task graph with 5 named threads and 6 total threads with 1 sets of task threads.
LogStats: Stats thread started at 4.575717
LogD3D11RHI: Aftermath initialized
LogPluginManager: Mounting plugin AdvancedSessions
LogPluginManager: Mounting plugin OnlineSubsystem
LogPluginManager: Mounting plugin OnlineSubsystemUtils
LogPluginManager: Mounting plugin AdvancedSteamSessions
LogPluginManager: Mounting plugin OnlineSubsystemSteam
LogPluginManager: Mounting plugin InputRemapping
LogPluginManager: Mounting plugin LowEntryExtStdLib
LogPluginManager: Mounting plugin LowEntryHttpRequest
LogPluginManager: Mounting plugin Paper2D
LogPluginManager: Mounting plugin LightPropagationVolume
LogPluginManager: Mounting plugin FacialAnimation
LogPluginManager: Mounting plugin CharacterAI
LogPluginManager: Mounting plugin HTML5Networking
LogPluginManager: Mounting plugin AvfMedia
LogPluginManager: Mounting plugin ImgMedia
LogPluginManager: Mounting plugin MediaCompositing
LogPluginManager: Mounting plugin WmfMedia
LogPluginManager: Mounting plugin TcpMessaging
LogPluginManager: Mounting plugin UdpMessaging
LogPluginManager: Mounting plugin ActorSequence
LogPluginManager: Mounting plugin OnlineSubsystemNull
LogPluginManager: Mounting plugin AndroidPermission
LogPluginManager: Mounting plugin AppleARKit
LogPluginManager: Mounting plugin ArchVisCharacter
LogPluginManager: Mounting plugin CableComponent
LogPluginManager: Mounting plugin CustomMeshComponent
LogPluginManager: Mounting plugin ExampleDeviceProfileSelector
LogPluginManager: Mounting plugin ImmediatePhysics
LogPluginManager: Mounting plugin LocationServicesBPLibrary
LogPluginManager: Mounting plugin MobilePatchingUtils
LogPluginManager: Mounting plugin OculusVR
LogPluginManager: Mounting plugin PhysXVehicles
LogPluginManager: Mounting plugin ProceduralMeshComponent
LogPluginManager: Mounting plugin RuntimePhysXCooking
LogPluginManager: Mounting plugin SteamVR
LogPluginManager: Mounting plugin WindowsMoviePlayer
LogInit: Using libcurl 7.47.1
LogInit:  - built for x86_64-pc-win32
LogInit:  - supports SSL with OpenSSL/1.0.2g
LogInit:  - supports HTTP deflate (compression) using libz 1.2.8
LogInit:  - other features:
LogInit:  CurlRequestOptions (configurable via config and command line):
LogInit:  - bVerifyPeer = false  - Libcurl will NOT verify peer certificate
LogInit:  - bUseHttpProxy = false  - Libcurl will NOT use HTTP proxy
LogInit:  - bDontReuseConnections = false  - Libcurl will reuse connections
LogInit:  - CertBundlePath = nullptr  - Libcurl will use whatever was configured at build time.
LogOnline: Display: STEAM: Loading Steam SDK 1.39
LogWindows: Failed to load '../../../Engine/Binaries/ThirdParty/Steamworks/Steamv139/Win64/steamclient64.dll' (GetLastError=126)
LogWindows: File '../../../Engine/Binaries/ThirdParty/Steamworks/Steamv139/Win64/steamclient64.dll' does not exist
LogInit: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
LogInit: Build: ++UE4+Release-4.18-CL-0
LogInit: Engine Version: 4.18.3-0+++UE4+Release-4.18
LogInit: Compatible Engine Version: 4.18.0-0+++UE4+Release-4.18
LogInit: Net CL: 0
LogDevObjectVersion: Number of dev versions registered: 16
LogDevObjectVersion:   Dev-Blueprints (B0D832E4-1F89-4F0D-ACCF-7EB736FD4AA2): 10
LogDevObjectVersion:   Dev-Build (E1C64328-A22C-4D53-A36C-8E866417BD8C): 0
LogDevObjectVersion:   Dev-Core (375EC13C-06E4-48FB-B500-84F0262A717E): 2
LogDevObjectVersion:   Dev-Editor (E4B068ED-F494-42E9-A231-DA0B2E46BB41): 20
LogDevObjectVersion:   Dev-Framework (CFFC743F-43B0-4480-9391-14DF171D2073): 30
LogDevObjectVersion:   Dev-Mobile (B02B49B5-BB20-44E9-A304-32B752E40360): 0
LogDevObjectVersion:   Dev-Networking (A4E4105C-59A1-49B5-A7C5-40C4547EDFEE): 0
LogDevObjectVersion:   Dev-Online (39C831C9-5AE6-47DC-9A44-9C173E1C8E7C): 0
LogDevObjectVersion:   Dev-Physics (78F01B33-EBEA-4F98-B9B4-84EACCB95AA2): 0
LogDevObjectVersion:   Dev-Platform (6631380F-2D4D-43E0-8009-CF276956A95A): 0
LogDevObjectVersion:   Dev-Rendering (12F88B9F-8875-4AFC-A67C-D90C383ABD29): 20
LogDevObjectVersion:   Dev-Sequencer (7B5AE74C-D270-4C10-A958-57980B212A5A): 4
LogDevObjectVersion:   Dev-VR (D7296918-1DD6-4BDD-9DE2-64A83CC13884): 0
LogDevObjectVersion:   Dev-LoadTimes (C2A15278-BFE7-4AFE-6C17-90FF531DF755): 1
LogDevObjectVersion:   Private-Geometry (6EACA3D4-40EC-4CC1-B786-8BED09428FC5): 1
LogDevObjectVersion:   Dev-AnimPhys (29E575DD-E0A3-4627-9D10-D276232CDCEA): 12
LogInit: Compiled (64-bit): Feb  6 2018 15:03:41
LogInit: Compiled with Visual C++: 19.12.25830.02
LogInit: Build Configuration: Development
LogInit: Branch Name: ++UE4+Release-4.18
LogInit: Command line: -log
LogInit: Base directory: D:/Steam/steamapps/common/Army Ops/ArmyOps/Binaries/Win64/
LogInit: Installed Engine Build: 0
LogInit: Presizing for max 2097152 objects, including 0 objects not considered by GC, pre-allocating 0 bytes for permanent pool.
LogStreaming: Display: Async Loading initialized: Event Driven Loader: true, Async Loading Thread: false
LogInit: Object subsystem initialized
[2018.02.06-16.08.37:189][  0]LogInit: Selected Device Profile: [WindowsServer]
[2018.02.06-16.08.37:189][  0]LogInit: Applying CVar settings loaded from the selected device profile: [WindowsServer]
[2018.02.06-16.08.37:268][  0]LogInit: Computer: H2749089
[2018.02.06-16.08.37:269][  0]LogInit: User: Administrator
[2018.02.06-16.08.37:276][  0]LogInit: CPU Page size=4096, Cores=2
[2018.02.06-16.08.37:277][  0]LogInit: High frequency timer resolution =10.000000 MHz
[2018.02.06-16.08.37:280][  0]LogMemory: Memory total: Physical=4.0GB (4GB approx)
[2018.02.06-16.08.37:282][  0]LogMemory: Platform Memory Stats for WindowsServer
[2018.02.06-16.08.37:287][  0]LogMemory: Process Physical Memory: 135.25 MB used, 135.80 MB peak
[2018.02.06-16.08.37:289][  0]LogMemory: Process Virtual Memory: 154.35 MB used, 154.35 MB peak
[2018.02.06-16.08.37:290][  0]LogMemory: Physical Memory: 3313.83 MB used,  781.72 MB free, 4095.55 MB total
[2018.02.06-16.08.37:292][  0]LogMemory: Virtual Memory: 451.88 MB used,  781.72 MB free, 134217728.00 MB total
[2018.02.06-16.08.37:343][  0]LogInit: Using OS detected language (de-DE).
[2018.02.06-16.08.37:344][  0]LogInit: Using OS detected locale (de-DE).
[2018.02.06-16.08.37:351][  0]LogTextLocalizationManager: No localization for 'de-DE' exists, so 'en' will be used for the language.
[2018.02.06-16.08.37:352][  0]LogTextLocalizationManager: No localization for 'de-DE' exists, so 'en' will be used for the locale.
[2018.02.06-16.08.37:557][  0]LogAssetRegistry: FAssetRegistry took 0.0625 seconds to start up
[2018.02.06-16.08.38:075][  0]LogPackageLocalizationCache: Processed 8 localized package path(s) for 1 prioritized culture(s) in 0.018819 seconds
[2018.02.06-16.08.38:079][  0]LogPakFile: New pak file ../../../ArmyOps/Content/Paks/ArmyOps-WindowsNoEditor.pak added to pak precacher.
[2018.02.06-16.08.38:091][  0]LogInit: Selected Device Profile: [WindowsServer]
[2018.02.06-16.08.38:245][  0]LogNetVersion: ArmyOps , NetCL: 0, EngineNetVer: 2, GameNetVer: 0 (Checksum: 730853814)
[2018.02.06-16.08.38:475][  0]LogUObjectArray: 33559 objects as part of root set at end of initial load.
[2018.02.06-16.08.38:475][  0]LogUObjectAllocator: 6364768 out of 0 bytes used by permanent object pool.
[2018.02.06-16.08.38:480][  0]LogUObjectArray: CloseDisregardForGC: 0/0 objects in disregard for GC pool
[2018.02.06-16.08.38:502][  0]LogAndroidPermission: UAndroidPermissionCallbackProxy::GetInstance
[2018.02.06-16.08.38:503][  0]LogOcInput: OculusInput pre-init called
[2018.02.06-16.08.38:521][  0]LogEngine: Initializing Engine...
[2018.02.06-16.08.38:857][  0]LogStats: UGameplayTagsManager::ConstructGameplayTagTree: Construct from data asset -  0.000 s
[2018.02.06-16.08.38:858][  0]LogStats: UGameplayTagsManager::ConstructGameplayTagTree: GameplayTagTreeChangedEvent.Broadcast -  0.000 s
[2018.02.06-16.08.38:859][  0]LogInit: Texture streaming: Disabled
[2018.02.06-16.08.38:882][  0]LogInit: Display: Game Engine Initialized.
[2018.02.06-16.08.38:882][  0]LogGameplayTags: Display: UGameplayTagsManager::DoneAddingNativeTags. DelegateIsBound: 0
[2018.02.06-16.08.38:916][  0]LogInit: Display: Starting Game.
[2018.02.06-16.08.38:920][  0]LogNet: Browse: /Game/System/Maps/Bridge/Bridge?Name=Player
[2018.02.06-16.08.38:920][  0]LogLoad: LoadMap: /Game/System/Maps/Bridge/Bridge?Name=Player
[2018.02.06-16.08.39:666][  0]LogAIModule: Creating AISystem for world Bridge
[2018.02.06-16.08.39:667][  0]LogLoad: Game class is 'NetworkGame_C'
[2018.02.06-16.08.39:669][  0]LogTemp: Display: ParseSettings for GameNetDriver
[2018.02.06-16.08.39:669][  0]LogTemp: Display: ParseSettings for SteamNetDriver_0
[2018.02.06-16.08.39:669][  0]LogTemp: Display: ParseSettings for GameNetDriver
[2018.02.06-16.08.39:670][  0]LogNet: Display: SteamNetDriver_0 bound to port 7777
[2018.02.06-16.08.39:670][  0]PacketHandlerLog: Loaded PacketHandler component: Engine.EngineHandlerComponentFactory (StatelessConnectHandlerComponent)
[2018.02.06-16.08.39:671][  0]LogNet: GameNetDriver SteamNetDriver_0 IpNetDriver listening on port 7777
[2018.02.06-16.08.39:672][  0]LogStreaming: Display: ULevelStreaming::RequestLevel(/Game/System/Maps/Bridge/Bridge_Geometry) is flushing async loading
[2018.02.06-16.08.39:843][  0]LogRHI: NullRHI preferably does not allocate memory on the server. Try to change the caller to avoid doing allocs in when FApp::ShouldUseNullRHI() is true.
[2018.02.06-16.08.39:892][  0]LogStreaming: Display: ULevelStreaming::RequestLevel(/Game/System/Maps/Bridge/Bridge_Landscape) is flushing async loading
[2018.02.06-16.08.39:919][  0]LogWorld: Bringing World /Game/System/Maps/Bridge/Bridge.Bridge up for play (max tick rate 30) at 2018.02.06-17.08.39
[2018.02.06-16.08.39:921][  0]LogWorld: Bringing up level for play took: 0.003995
[2018.02.06-16.08.39:922][  0]LogBlueprintUserMessages: [NetworkGame_C_0] PreMatch
[2018.02.06-16.08.39:922][  0]LogLoad: Took 1.002068 seconds to LoadMap(/Game/System/Maps/Bridge/Bridge)
[2018.02.06-16.08.39:923][  0]LogLoad: (Engine Initialization) Total time: 8.34 seconds
[2018.02.06-16.08.39:923][  0]LogExternalProfiler: No external profilers were discovered.  External profiling features will not be available.
[2018.02.06-16.08.41:948][ 59]LogBlueprintUserMessages: [NetworkGame_C_0] PreMatch

link text