Download

DECALS in UE5 NOT WORKING

The decals in UE5 imported from bridge are invisible
what do I do?

2 Likes

I can confirm. Not working. A workaround might be to use the stand alone quixel bridge.
“Download files in old Quixel Bridge and copy “uasset” (Textures) to EU5 content” found on youtube, not tested this myself.

Doesn’t work either, the problem is not the textures, every imported decal, or material converted to decal gets invisible

Changing texture compression setting from “Alpha (no sRGB, BC4 on DX11)” to “Default (DXT1/5, BC1/3 on DX11)” solved this issue for me.

7 Likes

That worked. Thanks!

The above also seems to apply to the roughness for Quixel 3D assets roughness map(more specifically the _DpR map).
I was wondering why the roughness was a solid color in the buffer visualization and the above tip fixed the roughness on the Utah assets.

Did that. But it’s still not solving it for me. In fact, I didn’t even have to change the texture compression, it was set to that by default. I went over the other compression options and none of them worked either.

In fact I’d go ahead and say the “Deferred Decal” Material Domain itself is broken because it won’t show anything in the preview window, even for a fresh material.

You have to do this for “_DpRA” texture, not Diffuse texture. Find the black texture:
Untitled

And it should be green after changing compression setting:
Untitled

2 Likes