Download

De-Selecting Simple Collisions?

Hey guys I’ve been searching the engine for quite some time now and I just can’t find the settings to disable simple collisions (on a static mesh) to save my life! In UDK, it was not hard to find in the properties and made my life easier. In UE4, however, I just can’t seem to find it! Maybe I’m looking over obvious areas but I m really stuck.

Has anyone else found the settings? I appreciate any and all feedback! (BTW, I have attached an image of what the settings look like in UDK) 31a1d2e17a5f59237adcfa513049907fee3c4ff2.jpeg

I don’t know if that is the best way, but just change the collision presets in the static mesh properties (after you have placed it into the level) -> normally it is on block all

Check “Trace Complex on Move” in the collision properties. That should be it although haven’t tested it.

Edit:
I just found this.