Datasmith Plugin Installation Problem

The plugin was working a couple of months ago. I might have updated the engine since then, but am now getting an error message saying:

“You cannon install this plugin as there are no compatible engines installed. Please install a compatible engine then retry.”

I then installed the following engines:


…and I’m still receiving the same error message! Not sure what is happening. Can anyone help?


you should only get that if you have it installed to all of your engine version. now under each engine version you should see installed plugins, if its not there, give 4.19 a try. But you should be able to see what version have it, and which don’t. Also if im correct the plugin manager also has to have the data smith plugins check even if installed.

Thank you for your answer. What solved this was it could only be installed with 4.19. A little bit confusing because the plugin itself says it’s only compatible with 4.18. I had to dig around for a while before someone from support told me it was only compatible with 4.19.