Datasmith button missing

Hello everyone,
I’m running UE 4.22.3.
I’ve downloaded and installed Datasmith for 3D Max and UE 4.22.
I’ve been able to export from 3D Max but can’t import into UE.
Can’t find the Datasmith button. I’ve also checked @plugins but there’s datasmith importer, only datasmith content.

I guess somehow it’s not correctly installed. But don’ know how to fix it.

Thanks in advance.

In versions of the Unreal Engine before 4.24, you need to manually install the Datamsith plugin to the engine. If you only see the “Datasmith content” plugin when you’re in the Settings, then it sounds like Datasmith hasn’t been installed.

Stephen,
thank you very much for your answer.
You made me hesitate,but i’ve checked and it’s already installed.

Any other option comes to your mind?

in the Editor, go to Edit > Plugins. Look for the Unreal Studio section (which only exists on older engine versions like 4.22) near the bottom of the page in the corner may be a button about converting your project. Click it and restart the editor as requested.

I hope this helps.

Stephen, many many thanks.
It still doesn’t work.
I guess I’ll go for uninstall ALL and re install.
Maybe newer release for both UE and Datasmith will improve my situation.
Again, thanks for taking the time looking for the solution.
Best regards

On my instalation of unreal 4.25.3, after i installed the megascans plugin, my datasmith was missing too.

I tried disabling and then enabling again all datasmith plugins, it prompted me to restart unreal and now it works fine! :slight_smile:

I can’t enable datasmith importer.
Does someone know how to enable plugin in this situation?
Picture is version 4.23
In my unreal engine version 4.26, I can enable datasmith importer plugin at toolbar.

You need to enable the buttom in Settings>Plugins>Datasmith Importer>Enable

For more: