Custom Time Dilation causes PhAT bodies to hover

Steps to reproduce:

  1. Create a new project with Third Person Template (or anything else that have PhAT asset)
  2. Place PhAT asset into scene
  3. Change Global Time Dilation to 0.01 - PhAT body will start to hover
  4. ^ This is most visible when some part of PhAT body is moving due physics simulation (e.g. after ragdoll hits the floor and almost lays down, but still moves a little)

Here is a gif showing the bug: - (I was setting Global Time Dilation alternately to 0.01 and 1)

Hi Slavq,

Thank you for the report. This gave us additional info for a bug that we had entered as JIRA UE-23028. It was thought that this behavior was only in the vehicle class.

I’ve updated the bug report with the additional info and our developers will be investigating the issue further. We will post back here with questions or comments as we have them.



this issue exist all the way to 4.25.