Culling problem

Hello. I have a big problem. Meshes just melt as I go away from an object. Smaller parts vanish right away. I have several high poly trees with lots of leaf blades and I need them to stay solid on any distance, but the leaves and thinner branches just melt as I go away a few steps. It’s like per pixel culling or some distance culling or something like that. Meshes are not represented as solid objects on distance, they constantly change and fade out. Even in custom mesh editor they look better than during editing in a viewport.Now, I tried to disable all culling systems, all LOD systems, all tessellations, everything. All the materials and meshes are set to two sided, but nothing helps, I just can’t control this option. High poly trees degraded so much, that there is no point to use them at all. I need several highpoly objects in my scene, without any culling, like in 3ds max viewport. So can I do something about it or this is just პpart of rendering pipeline and can not be changed ?

  1. could you post a pic of how exactly it looks like?
  2. it could be that the texture streaming is causing your problem → in your texture enable “never stream” :slight_smile: