Create Rig from Skeleton Not Showing Up


I’m following a tutorial about how to allow the Animation Starter Pack, and Mixamo animations be used on different skeletons. Located at

For Step 1. Right-click on your Skeleton asset, then choose Create Rig. I cannot for the life of me have the option to create the rig.

I have the Animation and Mixamo packs installed. And am using UE 4.4.3

Is there anything else I need?

i am experiencing same problem


See this thread here:

The documentation has been updated but hasn’t been published yet. Instead of using the “Create Rig” option. You’ll want to use the “Humanoid” Rig that is part of the Engine Content (which can be enabled by clicking View Options from the Content Browser, then checking the Show Engine Content button).

The Humanoid Rig can be used with most human looking characters and bypasses the step of needing to create a rig for each character that you wish to have share animations. Look for updated documentation as part of the 4.5 release regarding this feature.


1 Like