Download

Creat new Level button - in content browser not funtioning like UE4 tutorial page says.

I’m just curious if this is a bug in the 4.9.0 build or by design: According the this tutorial page: Create a New Level, when you click Add New and then Level, it’s supposed to pull up an option window with two choices: either an empty level, or a default level. This is not happening. Note: A new level icon (is) created, but the window with the two choices is not coming up.

On the other hand
If I go up to the file menu and choose New Level, Then I get the option for an empty level, or a default level.

Is this a bug?

advanced thanks

No one else has experienced this?

One last note: The behavior I described above is different between the latest 4.8.0 Tournament ED and the 4.9 UE4 editor.
**
For example: **
although both editors are not giving me the pop up to choose a empty level, or a default level as described here, when creating a new level in the asset browser - the UE4 editor defaults to a blank level with a grid. (Which is fine).
But the Tournament editor on the other hand defaults to a light level with a sky. The only way for me to get a blank level, is the load a new level from the file menu and overwrite the default map or just save a new map. None of this is a problem for me, but it’s confusing to a new user reading the Epic lesson when the editor does something else.

Hi Boss-Starstreams,

I was able to reproduce this on my end and have entered a bug report, UE-20842, to be assessed by the development staff.

Thank you Adam Davis.

If I may point out one more odd behavior between both the UE4 v4.9 and the Tournament editor v4.8:

  • In the tournament editor, when I drag a BSP box out and change the brush size Not the scale, it creates a second additive box. For example: the initial brush size was 200 x 200 x 200, when I change it to 400 a second larger brush is created. Once I build, the new 400 x 400 x 400 brush remains and the old one is removed. This is not the case in the UE4.
  • In the UE4 editor the brush size change would result in an immediate larger brush without having to rebuild.

In your editor settings>Level Editor>Miscellaneous, make sure that you have update BSP automatically turned on in your UT editor. If not, that is why you are seeing this behavior.

That did the trick, thanks Adam

By the way, on a side note: Unreal v1 the game was the first 3d game I ever played back in 1999. It left a lasting impression. When Legend entertainment made the awakening sequel, they left out the mid evil castles and magical folklore mood the original game had. It was like a completily different game even though it was suppose to be the same planet. It was unfortunate. Do you think Epic would ever consider making a remake of the original Unreal game, but with new textures and visual effect… using the same eerie music tracks however?