CrashReportClient.exe - Entry Point Not Found

Any solution for this?


The crash reporter is failing to start up, so there are two issues: the crash causing the issue in the first place as well as the above error. If we can get the crash reporter working for you, we should also be able to help with the crash.

What is your operating system? It’s possible that the dbghelp.dll we ship is too old for Windows 8.1.

i Have Windows 8.1

Rename in Engine?

Could you do a quick test for me, please? Open up and look for dbghelp.dll in there and rename it (say to dbghelp_.dll). Then try what you were doing again. Also, is this a problem with the launcher or the editor and does it happen straight away?

Oh sorry - I put the path in angle brackets and it disappeared in the comment. The path should be C:\Program Files\Unreal Engine\4.0\Engine\Binaries\Win64.

Ok, i try after couple hours. Thanks for answer.

After rename, i have now error

Ok, that’s what’s supposed to happen on a crash. I’ll have a look how we can fix it permanently for Windows 8.1 users - thanks for reporting the problem. As for the crash itself: did you submit a report, and did you type anything in the box?

Yes i report this, but did not leave anything in the box.

Any extra information you can put in the box (e.g. whether it’s a start-up crash and if so how far it gets before crashing) will help us get it fixed.

has helped you to resolve your original issue that you reported. (the CrashReportClient failure).

You now have a different error which we need to investigate (the UE4Editor.exe crash). It would be helpful if you could please make a new post on the AnswerHub so that we can focus on addressing it.

Please see the below post for information on how to report issues to us and include relevant information.


I’m getting that same error all the time, but at random times; just a minute ago I tried copying and pasting a Landscape Coordinate Node in the material editor, other times this morning it was when doing other things like importing a heightmap, yesterday it was just selecting an object in the viewport. It seems to happen very sporadically.

64bit Win8.1 16GB RAM R7260x

@imeakgames: Did you try my rename suggestion above? As I understand it, the latest versions of UE4 are not installing dbghelp.dll, but you may still have it from an older version. Ultimately, something is going wrong in the editor causing it to try to fire up the crash reporter - if you can get the crash reporter running, hopefully we can find out what the underlying problems are.


I’m having the same issue on windows 8.1 with the latest patches. The error did now start showing up till after I compiled the engine from source last night with SteamWorks SDK added.

Renaming the file did suppress the error.

the latest versions of UE4 are not installing dbghelp.dll

This is semi-incorrect. dbghelp.dll is still present in github source builds. I think it should either be updated to windows 8.1 version or totally removed so that system one is always used.

So, currently CrashReportClient is broken when used from github distribution on windows 8.1

Sorry for the delay in responding to this. I have entered a report to see if we can get this issue resolved for Windows 8.1 users (UE-6363).

Hurray, CrashReportClient crash was finally fixed today (as suggested, by complete removal of UE copy of dbghelp.dll). Prepare for increased number of crash reports :slight_smile:

Hi,The game(Shipping,Win32) we packaged for Windows XP SP3 don’t work fine. It says something like “SymInitializeW could not be find int dbghelp.dll ”.

Could you help me for That.