Crash when opening project

Hello, I reinstalled my windows, freshly installed UE5 and every time I try to create new project or open existing one, UE crashes and gives me this error. Anyone knows what to do?

LoginId:17a3c44c4faed9875d63e6b9af71c28d
EpicAccountId:42b8c2fe195f403ab45a98adebbfc9ae

Unhandled Exception: 0xc06d007e

KERNELBASE
UnrealEditor_OpenCVHelper!__delayLoadHelper2() [d:\a01_work\6\s\src\vctools\delayimp\delayhlp.cpp:312]
UnrealEditor_OpenCVHelper!_tailMerge_opencv_world455_dll()
UnrealEditor_OpenCVHelper!FOpenCVHelperModule::StartupModule() [D:\build++UE5\Sync\Engine\Plugins\Runtime\OpenCV\Source\OpenCVHelper\Private\OpenCVHelperModule.cpp:94]
UnrealEditor_Core!FModuleManager::LoadModuleWithFailureReason() [D:\build++UE5\Sync\Engine\Source\Runtime\Core\Private\Modules\ModuleManager.cpp:579]
UnrealEditor_Projects!FModuleDescriptor::LoadModulesForPhase() [D:\build++UE5\Sync\Engine\Source\Runtime\Projects\Private\ModuleDescriptor.cpp:690]
UnrealEditor_Projects!FPluginManager::TryLoadModulesForPlugin() [D:\build++UE5\Sync\Engine\Source\Runtime\Projects\Private\PluginManager.cpp:1583]
UnrealEditor_Projects!FPluginManager::LoadModulesForEnabledPlugins() [D:\build++UE5\Sync\Engine\Source\Runtime\Projects\Private\PluginManager.cpp:1658]
UnrealEditor!FEngineLoop::AppInit() [D:\build++UE5\Sync\Engine\Source\Runtime\Launch\Private\LaunchEngineLoop.cpp:5951]
UnrealEditor!FEngineLoop::PreInitPreStartupScreen() [D:\build++UE5\Sync\Engine\Source\Runtime\Launch\Private\LaunchEngineLoop.cpp:2413]
UnrealEditor!GuardedMain() [D:\build++UE5\Sync\Engine\Source\Runtime\Launch\Private\Launch.cpp:137]
UnrealEditor!GuardedMainWrapper() [D:\build++UE5\Sync\Engine\Source\Runtime\Launch\Private\Windows\LaunchWindows.cpp:147]
UnrealEditor!LaunchWindowsStartup() [D:\build++UE5\Sync\Engine\Source\Runtime\Launch\Private\Windows\LaunchWindows.cpp:283]
UnrealEditor!WinMain() [D:\build++UE5\Sync\Engine\Source\Runtime\Launch\Private\Windows\LaunchWindows.cpp:330]
UnrealEditor!__scrt_common_main_seh() [d:\a01_work\6\s\src\vctools\crt\vcstartup\src\startup\exe_common.inl:288]
kernel32
ntdll

MyProject.log (31.6 KB)

if you are using the source version you need to re-build it, if non-source version , you need to reinstall it.

hope it helps,
cheers!

Thank you for reply! :slight_smile: could you clarify what do you mean by source version? Because I just did fresh install today through epic, same as I did before reinstalling windows… but I have never encountered this error.

So I tried to reinstall both epic and unreal but the problem remained the same.

do you need the open cv plugin?
its crashing
if you install 4.27 and make a simple 3rd person does it build
are you able to open 5 and build a basic blueprint 3rd person?
basic, no plugs
if you can’t even build a basic blueprint 3rd then
you might have to use 4.27
gfx card/machine specs?

I am beginner so I have no idea if I need the plugin to be honest. But I used 5 with no problem before reinstalling windows. I have 3070, 64 gig ram, amd 5600. And no, I cant open 5, I just get to the window where I can choose which project I want to open and when I try to open it, UE crashes and gives me this error.

PROBLEM SOLVED!!! I went through the crash file carefully again and I noticed “Failed to load required Windows Media Foundation libraries”. So I installed Media feature pack and now everything works. It was because I have N version of W10… and I had no idea that this could be a problem.

3 Likes

that would hoop a lot of things
glad you found it.
Logs are our friends

1 Like