Crash when opening a project 4.4.3

I get this error when I try to start unreal


Unknown exception - code 00000001 (first/second chance not available)

Assertion failed: ModuleManager.IsModuleLoaded(ModuleName) [File:D:\BuildFarm\buildmachine_++depot+UE4-Releases+4.4\Engine\Source\Runtime\Core\Public\Modules\ModuleManager.h] [Line: 283]
Tried to get module interface for unloaded module: 'MeshUti

KERNELBASE + 37901 bytes
UE4Editor_Core + 3095292 bytes
UE4Editor_Core + 1661738 bytes
UE4Editor_Core + 1541824 bytes
UE4Editor_Engine + 6196732 bytes
UE4Editor_Engine + 6211303 bytes
UE4Editor_Engine + 8155931 bytes
UE4Editor_Engine + 8006339 bytes
UE4Editor_Engine + 8018520 bytes
UE4Editor_Engine + 8020060 bytes
UE4Editor_Engine + 8206507 bytes
UE4Editor_CoreUObject + 899050 bytes
UE4Editor_Engine + 14259471 bytes
UE4Editor_CoreUObject + 899050 bytes
UE4Editor_CoreUObject + 1329894 bytes
UE4Editor_CoreUObject + 1400728 bytes
UE4Editor_CoreUObject + 1446353 bytes
UE4Editor_CoreUObject + 1505415 bytes
UE4Editor_UnrealEd + 1372918 bytes
UE4Editor_UnrealEd + 1387856 bytes
UE4Editor_UnrealEd + 1450551 bytes
UE4Editor_CoreUObject + 380674 bytes
UE4Editor_CoreUObject + 1514444 bytes
UE4Editor_CoreUObject + 1417170 bytes
UE4Editor!FEngineLoop::PreInit() + 9825 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.4\engine\source\runtime\launch\private\launchengineloop.cpp:1250]
UE4Editor!GuardedMain() + 236 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.4\engine\source\runtime\launch\private\launch.cpp:112]
UE4Editor!GuardedMainWrapper() + 26 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.4\engine\source\runtime\launch\private\windows\launchwindows.cpp:125]
UE4Editor!WinMain() + 249 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.4\engine\source\runtime\launch\private\windows\launchwindows.cpp:201]
UE4Editor!__tmainCRTStartup() + 329 bytes [f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c:618]

Hey marceltoma,

Thanks for your report. We have assigned this issue to a member of our support staff, and they will begin investigation as soon as possible. If we are unable to reproduce the issue, or we need additional information, our staff member will comment here with additional questions. Otherwise, we will post an ‘Answer’ once we have logged the issue in our bug database or we have a solution for it.

In the meantime, please be sure to review our suggestions for how to report a bug, and feel free to edit your post if you have additional information to provide:


Some more information:
The PC is a AMD FX-8150 3.6GHz 8GB RAM, Windows 7 64
Powercolor Radeon HD 7990
I have installed all windows update and have the latest drivers.

The bug seems to be related to a C library, maybe the engine is using some outdated version of crtexe.c

Hi marceltoma,

What version of the editor are you currently using? Does this occur upon launching a blank project with no additional content? Are you on the launcher version of the editor or the source version?

I just installed the launcher version of unreal and downloaded the version 4.4.3 (althought I also tried with other versions with the same error), I launched it and it showed the splash screen with “loading…”, after that, the aplication crashed.

Hi marceltoma,

Have you set the engine and swarm agent as exceptions in your firewall?

Well, I don’t use a firewall and I disabled the windows firewall.

The weird thing about this error is that crtexe.c is a source code from a very old Visual C++ library from 1998, is it supposed to be called ? it’s also a win32, I’m on a 64bit system.

What happens when you attempt to access the .sln for a project?

I can’t do anything because unreal won’t launch, I click on “launch”, it shows the splash screen with a “loading” text in the bottom and after that the crash screen.

What I mean is, if you go into the filepath for Unreal Engine Projects, you should have a few project folders (if not, download one of the projects from the marketplace, they are free). If you right click the uproject you should be able to generate project files. After doing so open VS and see if it will let you build the files or if it gives you an error.

I downloaded the SunTemple project, I tried to run it and it gave me the same error, if I right click the uproject and choose “Generate Visual Studo Project files”, it gives me the following error:

Running E:/Program Files/Unreal
-projectfiles -project=“D:/UnrealProjects/SunTemple/SunTemple.uproject”
-game -rocket -progress Discovering modules, targets and source code for
game… UnrealBuildTool Exception:
ERROR: Directory
‘D:\UnrealProjects\SunTemple’ is
missing ‘Source’ folder.

I download the VehicleGame project, generated the project files and build it successfully, but Ican’t open it with unreal, it gives me the same error

Hi marceltoma,

You may have a bad install of the editor, try uninstalling and re-installing the editor to see if that works.

I tried to debug the VehicleGame project in Visual Studio and it gave me the same error!

Hi marceltoma,

Did you re-install the editor? If that doesn’t work have you tried the source version of the editor off of github to see if that gives a similar error?

Hi, I unistalled the engines all of them and reinstalled the 4.4.3, still the same error. I think it has something to do with a basic dependancy library in C++

I’m attaching my dxdiag result

link text

I see there is a lot of people who had the same error but none of them found a solution, most part of them just re-installed windows or moved to another machine.
It seems this problem is not solvable due to the generic error it reports. I will give 2 more days trying to solve this.

Finally!!! It worked! I uninstalled all versions and installed the preview version (4.5.0), the previous versions are still with the same error.