Download

Crash when cooking under Total Conversion

Hi folks

I am a beginner in ADK. I tried to cook a sample mod that i made from the HOW-TO thread in the forum.

When i tried to cook under Total Conversion, it crashed after awhile, with UE4worker-something windows opened. Cant remember the exact as i had to hard-reboot.

Anyways, did i make a mistake by cooking using Total Conversion?

Cooking under Game Mod did not crash the ADK.

Total Conversion Cooking is for when a mod edits the core game data directly, meaning you don’t make a mod folder and copy files, you do direct edits to the base files. You want to cook as a mod if you made one using one of the tutorials here, and didn’t change any core files, just copied and remapped. If you changed core files you would cook as a TC, but from your description it looks like you didn’t, so you cook as a mod and it should work the way it says in the tutorial you used.

Total Conversion isn’t even out yet :stuck_out_tongue:

That would be why. It should be live here in a few hours or less, meaning you should be able to then cook a mod as Total Conversion and have it work fine. Stay tuned for some how to’s with the Total Conversion system too, as Studio Wildcard said they would be posting up some documentation with it

That’s a little strange then that I’ve all ready made a TC mod and it works fine with the current tools, I modified a base game blueprint and after cooking it works in-game as if I have made a full mod out of it, granted it was only a simple stack size and no spoiling edit, but still, TC does work.

wait till the update is my suggestion

Yeah, it may have cooked out fine with the option to do it as a TC, but the content wasn’t out till today for the majority of us via the Epic Games Launcher, and I don’t think you had it updated (could be wrong tho)