Crash when building lighting on 4.9.2

When trying to build the lighting in any project, the editor crashes.

Steps to reproduce:

  1. Start blank blueprints project.
  2. Press build,

At this point, the dialog box appears to begin the build and I can see the swarm agent in the icon bar. After a few moments, it says “exporting lighting data: 33%.” Then a Windows dialog appears saying that the editor has crashed.

I’ve tried reinstalling the engine, removing the Swarm Cache, and even tried running in administrative mode. The outcome is always the same crash. I’ve attached the only logs I could find.

link text
link text

Hello Sean345,

This was a known and reported issue, and has been fixed within our newest release of 4.10. Please check this version, and if you are still experiencing the same issue, please let em know.


This is completely incorrect; the same problem exists in 4.10 when I create a blank project.

Okay, no problem. I was hoping your issue was related to a known and reported issue. Would you mind providing me with your ‘dxdiag’ or system specifications?

Thank you,