Crash unreal engine if unload level of level streaming

If i do unload level 16-24 of world map that unreal crashing

log report - Google Drive: Sign-in

Please help!


  • Are you getting a crash reporter window? If so, could you please provide your Machine ID and ensure to hit Send & Close on the report?
  • What exactly are you doing when the crash occurs? Are you unloading a large number of levels? Does this only occur with a single level?
  • Can you reproduce the crash in a clean project?
  • If so, please provide a detailed list of repro steps.
  • Please provide your dxdiag.

Thank you!

Hi Sean Flint, DxDiag - Google Drive: Sign-in Movie with full processing - Google Drive: Sign-in

Unreal text crash - Google Drive: Sign-in


Thanks for the information. Unfortunately, I’m not seeing this crash as existing in our database.

Have you tried to reproduce it in a clean project in its simplest form? If so, could you please provide a detailed list of steps that I can use to reproduce it in a clean project on my end?


Yes I tried, a problem with a certain level, for example 16-25 or 17-25
Full my project - Google Drive: Sign-in

Thank you for the information.

Could you attempt to recreate the setup in a clean project? It helps to isolate the repro, meaning that you would create a clean project and reproduce the crash in the least amount of steps possible. The reason for this is that unfortunately, it is difficult to determine if an issue is, in fact, a bug when it is only occurring in one project and not reproducible in another, if that makes sense.

Let me know what the results are.

Hmm… I’m delete landscape 17-25 and this not have result.
Now Now I try to remove all objects from the level. Then problem solved Google Drive: Sign-in, but how now load back my t3d file in my level? If i’m click File - Import Into Level… and there is no load t3d.

Edit: in order to to import 3TD, open a text editor t3d select text to copy and paste just the level of
That part of the text of the crash for which the engine Google Drive: Sign-in


I’ve discovered that the reason behind your crash is the fact that you are using the t3d files. As of 4.13, this file type is no longer supported, as stated in the following ticket:

Also, here is the thread where I came across this information:

Also, as a result of being unable to reproduce this crash in a clean project at this time, I am marking this topic as resolved. If you discover a set of repro steps that I can use to reproduce this issue in a clean project, please feel free to let me know and I’ll be glad to continue to investigate.

Have a great day

See Google Drive: Sign-in how I solved the problem by the example of the level of 16-24.
Format t3d I used the last time I used in engine version 4.10, then worked in version 4.12 but did not use t3d and moved to version 4.14.3, and where I have a problem with a crash in some cases.

As for that Unreal Engine Issues and Bug Tracker (UE-32075) - then those people who do not understand what they do, and they have problems with t3d.

Sorry for my bad English, my native language is Russian. Thank you for your response!

To clarify, are you still experiencing the issue? If the file format is currently unsupported, unfortunately we are unable to take any further action on it at this time.

Glad to inform you that all the problems are solved now. Just open t3d file in a text editor, i used notepad and copy the entire stuff in to the level. Thank you very much!