Crash Reporter not showing up - what to do

I can load the Game in the Unreal Engine (4.12) normally, but as soon as I hit the “Play” button, the Engine crashes instantly.

The log file contains the following:

[2016.07.17-08.17.43:207][828]PIE: Info Play in editor start time for [...]
[2016.07.17-08.17.43:207][828]LogBlueprintUserMessages: Late PlayInEditor Detection: [...]
[2016.07.17-08.17.43:366][828]LogWindows:Error: === Critical error: ===
Fatal error!
[2016.07.17-08.17.43:383][828]LogExit: Executing StaticShutdownAfterError

How should I proceed to resolve this issue?
Where can I find more information?


  • Please provide the full log from your project’s Saved->Logs folder after the crash occurs.
  • Please cause the crash again, and provide your Machine ID from the Crash Reporter window (assuming you are getting one) and then hit Send & Close on the report.
  • Does this occur in a clean, blank project?
  • Please provide your dxdiag as well.

The problem is that the crash reporter does not work. I completly removed the unreal system and the launcher from my machine, downloaded the newest launcher and reinstalled it completely.

The crash of the engine is valid (happens due to a c++ programming error). But it doesn’t matter what the reason for the crash is, the engine quits and the crash reporter does not show up. So I have a hard time to identify my programming mistakes. I added the logs anyways. log folder

dxdiag is attached too dxdiag

Yes, it also happens on a blank new c++ project. When I try to dereference a nullptr, the engine crashes and I don’t get the crash reporter.

And yes, I also installed debugging symbols.

Are you running the editor through the debugger? If so, you will not get a crash reporter window. Have you ensured to build CrashReportClient for shipping?

No, the problem also appears when I start the game directly from within the editor, without ever opening Visual Studio or starting a debugger.
What do you mean by building the CrashReportClient? I downloaded and installed the Launcher from the Unreal website and used the lanucher to install the unreal engine. Then I just created a new C++ project, added a programming error to cause a crash, and pressed the play-button → engine crashes, no crash reporter shows up.

My two cents are simply that somewhere you have an error when accessing a pointer somewhere. If you have source control set up, try rolling back until it works and see what changed. It is most likely not the engine, but your code.

Since it only crashes when you play, look at the functions BeginPlay and Tick. Those are the most likely culprits.

Do me a favor and open up a project, PIE, open the console with the ` key and then type ‘debug crash’ without the quotes. Do you get a crash reporter window for that crash?

No, I did not get the crash reporter. However, the log file contains the line “LogCrashTracker: Crashtracker disabled due to settings.”
I attached the complete log file

As I already said, I know that the problem is in my code. But the crash reporter doesn’t show up when the engine crashes and so I don’t get any information about where this happened. Of course I can find the problem by undoing all my changes step-by-step and reseting/restarting the engine after each time. But I wouldn’t call it “efficient working” if the only information I get is “you did something wrong, go and find it”.

Thanks for testing that for me.

  • I don’t use any plugins except a few for Visual Studio 2015 (ReSharper).

  • I don’t use an antivirus software on this pc

  • I took a look at the windows event viewer and it contains a view entries about unreal. I exported the latest events into an .evtx file. Since I’m not allowed to attach files with that extension, I put an extra ‘.txt’ behind. You can remove that.

Can you try re-saving the logs and then zipping them up and attaching the zip file?

EDIT: I was able to resolve the issue with opening the file. Try the solutions located at this link:

That appears to be the error message that I’m seeing in your log.

I have the same issue on both my PC as well as my Laptop, so I doubt that the operating system is corrupt or that reverting to a system restore point would help. Are there any known issues that would cause the crash manager to stop working and print the message “LogCrashTracker: Crashtracker disabled due to settings.”? Are there any known issues that Windows 10 is not supported? Or could it depend on the gpu (onboard intel vs. dedicated nvidia) or gpu driver?

It’s possible that it could be an issue with the gpu; however, the crash tracker not opening is being caused by Error 0xc0000006, which is the error that is reported in your Event Viewer logs. I’d recommend spending some additional time looking into that error to see if there are any solutions that sound like they can resolve your issue.

As far as issues with Windows 10 go, there have not been any related to Crash Reporter not showing up, as far as I’ve seen. What are the specs of the laptop you are working on? What similarities does it share with your current PC? Can you provide the dxdiag?

Here’s the [dxdiag][1] of the laptop. The hardware is very different, the only similarity is that I have Win10, that I usually use the integrated Intel Graphics GPU chip and the installed software. If you can’t find any additional information, I will try reinstalling the OS (and thus removing all installed software) and installing again one thing after another until Unreal stops working again. If the installed software (or a corrupt OS) is the reason, I should be able to identify it.
[1]: (90.9 KB)

Sounds good. In the meantime, take a look at this wiki page to see if you have any of the software conflicts listed on this wiki that could be causing the issue: A new, community-hosted Unreal Engine Wiki - Announcements - Unreal Engine Forums


I am marking this topic as resolved for tracking purposes, as we have not heard from you in a few days. If this issue persists, feel free to respond to this thread. For any new issues, please create a new Answerhub topic.

Have a great day

Update: It is not working, not even on a fresh OS installation.

What I did:

  • Install a fresh new “Windows 10 Professional”
    (german language, no MS account, also installed latest updates)

  • Install google chrome (beta channel)

  • Install git client (console only)

  • Download and install “Epic games launcher”

  • Download and install “Unreal Engine 4.12.5” via Launcher, including Debugging Symbols

  • Install “Microsoft Visual Studio Enterprise 2015”

  • In UE4, make a new blank C++ project, select “Scalable 2D/3D” and with no starter content

What happens:

  • When I open the UE4 console and execute “debug crash”, the engine crashes and no crash reporter shows up

  • When I create a new AActor c++ class and dereference a nullptr in the BeginPlay method, the engine crashes on PIE and no crash reporter shows up

  • The log file (again) contains the line ‘LogCrashTracker: Crashtracker disabled due to settings.’

Now I ran out of options.

No it is not resolved. See my new comment above

Basically, it’s a fresh new installation with only the minimal required software installed. And UE4 doesn’t work. I will keep the system as it is for now (which means that the PC is currently unusable for me), maybe you can resolve/debug/identify the issue. This seems to be a major bug, maybe an engine developer can take a look at it?