Download

Crash on startup?

I don’t want to crowd this post with the crash report, so please check this link to see it in its entirety: https://answers.unrealengine.com/questions/392571/access-violation-code-c0000005-6.html

I’ve had some pretty bad luck getting any kind of help on the answers site, so I figured I’d try one last time and ask here. I’ve been getting this crash whenever I try to start my project for the last day or two. I’ve tried removing the bulk of my code, removing assets… really, anything just to get the project to start. Thus far, nothing’s worked. If anyone could give me some idea of what might be wrong, I would be immensely appreciative. I haven’t even been able to get the crash report message to change.

If the problem continues to go unanswered and unsolved, the only other thing I can think of is to copy the project and start actually deleting things until I find the cause. If, by some terrible tragedy, that doesn’t work, my last resort is to start from a blank project and start re-adding things, piece-by-piece, until it’s either rebuilt or I single out the cause of the crash.

Maybe you should upload your project, let me or other people compile and run your project to see if it crashes.

Ah, that’s good idea. If making a copy and eliminating pieces doesn’t pan out, I’ll give that a try. That would certainly be better than the starting-blank-and-rebuilding approach. Thanks!