Crash on Login: "An Unreal process has crashed: UE4-EpicGamesLauncher"


Recently I went to open Unreal after not having used it since last spring (in version 4.7). Since then I’ve upgraded my PC to Windows 10. When I went to open the launcher, however, immediately after I put in my email and password, a crash window popped up with “An Unreal process has crashed: UE4-EpicGamesLauncher.” I uninstalled the launcher and my installed versions of UE4 and reinstalled the launcher but continue to get the crash.

I tried the things on the Launcher Troubleshooting page with no luck. Any suggestions?


Hello awesomeunleashed,

I’m sorry to hear that’s you’re having trouble. I see, based on your DxDiag that you have an integrated GPU. Do you have a dedicated GPU? If so, please make sure that your system is set to use the dedicated GPU to run the launcher.

I do have an Nvidia GT 740m card, but I tried setting that to the default, specifically running the launcher with that, and the -OpenGL command, same issue.

I’m sorry that we weren’t able to follow up with you promptly. We have recently changed our process for providing Launcher support, so if you are still experiencing this issue with the Launcher please visit for technical support, here you can find information and solutions for common issues, as well as a contact form if you still need additional assistance. Thanks!

ayúdenme plis