Download

Crash on loading

I get this message everytime I try to launch and yes I’ve verified the files already and no change.

Fatal error: [File:H:\SVN_Ark\Engine\Source\Runtime\Engine\Private\GlobalShader.cpp] [Line: 635]
Failed to compile global shader TGenerateClutterCS<true>

VERSION: 0.0
KERNELBASE.dll!UnknownFunction (0x00007ffb9fcf3c58) + 0 bytes [UnknownFile:0]
UE4Editor-Core.dll!UnknownFunction (0x00007ffb6eb68b5d) + 0 bytes [UnknownFile:0]
UE4Editor-Core.dll!UnknownFunction (0x00007ffb6ea4db1f) + 0 bytes [UnknownFile:0]
UE4Editor-Engine.dll!UnknownFunction (0x00007ffb6c226faf) + 0 bytes [UnknownFile:0]
UE4Editor-Engine.dll!UnknownFunction (0x00007ffb6cd80cb1) + 0 bytes [UnknownFile:0]
UE4Editor-Engine.dll!UnknownFunction (0x00007ffb6cd7f865) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffb6a63cd04) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffb6a62356d) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffb6a60ac03) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffb6a8e247d) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffb6a63469a) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffb6a63437b) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffb6a949613) + 0 bytes [UnknownFile:0]
UE4Editor-UnrealEd.dll!UnknownFunction (0x00007ffb6a8ddde0) + 0 bytes [UnknownFile:0]
UE4Editor.exe!UnknownFunction (0x00007ff6f999f80d) + 0 bytes [UnknownFile:0]
UE4Editor.exe!UnknownFunction (0x00007ff6f999f93a) + 0 bytes [UnknownFile:0]
UE4Editor.exe!UnknownFunction (0x00007ff6f99ac0e0) + 0 bytes [UnknownFile:0]
UE4Editor.exe!UnknownFunction (0x00007ff6f99ad009) + 0 bytes [UnknownFile:0]
KERNEL32.DLL!UnknownFunction (0x00007ffba2678364) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x00007ffba2a87091) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x00007ffba2a87091) + 0 bytes [UnknownFile:0]

I am collecting information from those affected by this bug. What are you PC specs?

I am crashing as well every time I hit the play button to test the map. can not figure it out I do not have a h drive so I have no idea what’s causing it.