Crash on Loading a Project

Everything crashes on loading now. I tried un-installing Unreal and reinstalling it. I created a new, blank project with no starter content, and even that fails, so I suspect it’s something with my machine, though I don’t recall changing/installing anything since last time when it was working. I even disabled/shut down all desktop enhancements (like WindowBlinds), and it still crashes. I’m using Unreal v4.8 since that was what I was using when it was working, though before uninstall-reinstall I had tried 4.9 with no luck.

Log output here. link text

yes, all my crash logs seem to be cut off like that (in mid-output)

(sent a few minutes ago)

crash reporter does come up, but it appears to crash partway through…
Here’s what it does give me, though: [1]: 62387-new+text+document.txt (4.93 KB)
(of note, my d drive is a partion for system restores. nothing should be pointing into there)
[link text][1]

Hi clomaka,

Does Crash Reporter window show up when it crashes? If so, please copy information there, including Machine ID, and paste it here. Make sure you hit Send. Thanks!

Thanks. Can you also attach your dxdiag? crash appears to be pointing to a display problem, possibly related to your graphics card and/or its drivers.

Huzzah, I found issue. For future ref for other users w. an HP integrated card - it’s 3D specific settings. I had turned antialiasing off (trying to get Substance working and going faster). Switching back to balanced resolved issue. My guess is that conflicting antialising settings from HP policy and from Unreal was causing card to flip out.

resolved :smiley: