Download

Crash Issue "sufficient permission"

Sunday my maps worked fine and now they are all crashing. Sometimes it will crash out of nowhere. I keep getting the following error when I try to save of modify now: permissions.JPG

I noticed it when I opened a material the preview was not shown, only the default gray was visible then I tried to save and got the error and then it crashed. I have opened older builds like 4.6 and 4.7 and they do the same thing. I found an old beta build issue where the files read/write permissions needed changed but nothing changed after I modified them. There is no dump on the ticket that I sent to Epic so there is not much more info I can give.

I am currently using window 10 build 10130, evga gtx 770ti (Stock settings), 353.30 graphics driver, UAC is turned off

I uninstalled any windows updates thinking they broke it also…

Anyone else having this issue?

Hi Overwatch04,

Please post this to the answerhub in the bug reports section (link in signature) so we can assist you more in depth with your crash. In the Answerhub report, please include your crash logs (\Unreal Projects\PROJECTNAME\saved\logs), your callstack, dxdiag, and any steps that you take prior to this crash occurring.

This ended up being related to a hard drive error believe. I copied to a new drive and it all worked.