Download

Crash Error!!!

OMG Please help, I went to open my game today and it crashed over and over would not even open it when it was working fine earlier in the day. But now when I launch it gets 95% and crashes, so I tried to open debug mode in Visual Studios and got this Unhandled exception at 0x000007FEDB0E4985 (UE4Editor-CoreUObject.dll) in UE4Editor.exe: 0xC0000005: Access violation reading location 0xFFFFFFFFFFFFFFFF. So before hand my power did shut off due to a storm, so could I just save my game file and reinstall UE? Please help I was so far along and would hate to start all the way over and probably wouldn’t.

Hi onimike,

Please post this to the answerhub in the bug reports section (link in signature) so we can assist you more in depth. In your answerhub post, please include your dxdiag, crash logs, callstack, and any steps that you took prior to this occurring.

Hey Oni, if you are still having a problem with this, I had the same thing (my computer overheated and I couldn’t get back into my project, it kept freezing up at 97%) so if you want, here’s what I did.

1: Right click your project in your library and “clone” it.

2: Then, launch your cloned copy of your project in a LOWER VERSION of Unreal, that is if you were on 4.8 bring it down to 4.7, it will tell you that somethings won’t work right, but ignore that for now, also it will ask you if you want to create a copy or convert it in place, either way will do, but if you are going to create a copy, make sure you follow step 3 with that copy.

3: Once you’ve launched into your downgraded clone of your project and checked things out (somethings will not be working) exit out and return to the launcher, from there go back to your project’s previous version, if you were on 4.8 go back to that, basically you are now “upgrading” your clone back to the original version of your project.

4: If that works the way it did for me, miraculously, nothing should be missing and everything should be working.

Hope this helps as much as it did for me.

Will do Adam.

And thank you John I tried that and when I launch copy In 4.7 there was nothing in the game at all not even the third person character. Not sure what happened because I have even tried opening a blank template and putting files into it and then try to open new game but does the same thing. I will posting my crash report in answer hub to see if I can get this fixed. Before I post any thing thou Project crashing on startup - UE4 AnswerHub here is the same problem I’m having besides im using blueprints and not c++.

Mike