Crash at loading Level... [4.4]

it is driving me crazy, we have a project that opens up just fine on an other machine but when we try to open it on a different machine it crashes with this message:
link text

we tried to figure out what was different between these two but it didn’t work. they are identical. for the record, we have built the project (and engine) in “Development Editor” build configuration. we are using 4.4.

please, someone F1 please.

Howdy Sachamora,

Thank you for reporting this issue. I am going to need a bit more information before I begin investigate what you are seeing. Have you been able to replicate this issue in a newer version of UE4? Also, are you packaging your project for development or shipping?

Any additional information would be greatly appreciated.

Thanks and have a great day!

hi, thank for the quick response. at this level we have tried to package our project for development, we are facing problems packaging too but that’s another thing to ask you about later. migrating to 4.6 was a failed attempt, game and engine would compile without any compile errors but starting level would lead to a crash. in fact moving codes to another machine was because we wanted to test if another machine can run the project on 4.6, but unfortunately the only engine binaries that can open the project are the 4.4 ones compiled on the first (we call it “mother source” :D) machine. our future attempt is to re install a new windows , a new VS13 , compiling a fresh 4.6 , a new project and a modified copy-pasted version of our codes due to the 4.6 change log.

Would both of the computers have UE4 on them?

Since you are packaging for Development, both computers would need UE4 installed for the project to run. If one does not have this installed, then you may need to package the project for shipping and then try it on the other PC.

Also, would you be able to share the DXdiags for both PCs?


here is DxDiags of the mother source: link text
and here is the nagging one: link text

both machines have UE installed. we are using windows 7 for both.

Hey Sachamora,

Would you be able to replicate this issue with a blank template project shared between the two PC’s? Also, How would you be sharing the projects between the two (zip file, etc.)?


Howdy Sachamora,

Just wanted to check in with you and see if this issue has still been occurring for you. If so, would you be able to provide the information asked for in the above comment?

Thanks and have a great day!

Hi Sachamora,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you.