Crash after trying to record with sequencer

like the title says, when i was in the engine I was recording with sequencer and then I got a crash, after that I´m no able to open the proyect, it always get stuck at 55%, I had two graphic windows opened in the proyect, one in another screen. How can I fix it?

Hi miguline,

Can you try launching the editor with the -log command line argument?

You can do this by opening a command line in Engine/Binaries/Win64 (Shift+Right Click in blank space and the “Open Command Window here” option will appear. Then type UE4Editor.exe “uprojectPath” -log

Then let me know what the log says the engine is doing when it gets stuck.

-Matt W.

Oh, thank you I don’t know exactly what It was, but I solve it just replacing from saved/config/Windows/ the files editor.ini and engine.ini and that solve the problem so I did open the proyect again with no problems, but I still can’t record the gameplay when I choose the main character to be record.

I get a crash too

Hey miguiline,

Can you expand all fields in your record settings and send me a screenshot?

-Matt W.

This is the character that i’m trying to record when I get the crash, Using AI I don´t have crashes, but they doesn’t attack or move, and the animation work’s wrong when I play the sequence

Hmm, I don’t see anything out of place. I looked up your crash report and it appears to be an issue with the animation blueprint. The logs may be indicating that you need to recompile the AnimBP. If all else fails, I would consider recreating the AnimBP from scratch.

-Matt W.

Hi miguline,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will follow up.

-Matt W.