Download

Crash after migrate to 4.2

I’ve converted today my project to 4.2 and I see crash report:

0e5117279fc1732fe336b5ac6154164de47a8830.png

On 4.1.1 it works good.

Please help,
Patrick

Hi Kodmistrz,

Can you post this as a question on AnswerHub? This would be a better question to ask there in the ‘Bugs’ section.

AnswerHub

Thank you!

Tim

I have the same error with 4.2

4.2 works very unstable, constantly crashes

I used the “make a copy” option when converting my project to 4.2…no problems and no crashes…it saves the original in 4.1…hope this helps

4.2 I even crashes after reinstall program, even if simply launch editor.

my project converted fine from 4.1 to 4.2 just fine, did you perhaps move files when you updated to the latest version?

Having no issues too!

I’m having some trouble too. Chose to copy rather than migrate luckily. My project crashes the 4.2 editor on startup.

Hey everyone,

Please be sure to report your issues on the AnswerHub. Upgrading projects to 4.2 appears to be causing no issues for the majority of users, so we will require specific information and logs about each case to try to help troubleshoot the cause of the issue.

Thanks

I solved this! That was happened because I have the same name of global and local variables in Blueprints and in the old “local variables” system it worked good but in 4.2 is new “local variables” system and it not properly converted. I’ve changed names of these variables to be unique and then convert to 4.2 and now it works good!