Could not establish a web session. Please try again

I’ve been trying to log into the launcher but without any luck. i ran into a connection error but was solved by the “-http=wininet” command
however when i try to log into my account the launcher said ‘could not establish a web session’ and i’ve been looking through posts/q&a for solution but nothing seems to work.

Here’s the logs and DxDiag

I’m having the same issue, even tried resetting my password as well with no luck. weird as I was just logged in 10 minutes ago.


I apologize for the delayed response. I have attempted to clear your sessions from our end. Please reboot your launchers then try to log in again. If this does not work, we will continue to look into the issue for you.

hi, thanks for helping but i don’t think it works.
i tried to reinstall the client, reset password but doesn’t really make a different whatsoever

Hi jc1593,

We are still investigating your issue. It appears to be the same as the one here. It has been reported and assigned JIRA OPP-4585.

Hi jc1593,

I’m sorry for the delay. We’re still looking into the issue for you. Could you please try the following (if possible):

Uninstall the launcher through control panel.

  • Open a Command Prompt window via the Power User Menu: hold the WIN and X keys down together, or right-click on the Start button, and choose Command Prompt.
  • At the command prompt, type: ipconfig /flushdns
  • Reboot your system.
  • Reinstall launcher using the latest version available from the Unreal Engine website.

If you are not able to or do not wish to uninstall the launcher because you are using the editor in offline mode, then just try flushing the DNS and reboot.

Hi jc1593,

Any update?

Hi jc1593,

A new version of the Epic Games Launcher has been released since you encountered this problem. Please try uninstalling the launcher, then downloading and installing the latest version (available at Epic Games ) and let us know if the issue persists. Thanks!

Hi jc1593,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please try the suggestion that I mentioned above then post back here with the requested info.

If you need anything else, feel free to ask.