Could not be compiled. Try rebuilding from the source manually

I just download kit from the marketplace a after the download done I convert the kit from version 4.10 to 4.12.3
and than I restart the epic games launcher and I try to open the project and than I got a messages: Error Could not be compiled. Try rebuilding from the source manually. Than what should i do?

Hi yahaV12345,

  • Which marketplace asset did you download?
  • Have you tried opening the .sln file and compiling it in Visual ?
  • If the marketplace asset has a later version for 4.12, have you tried using that one instead of updating from a previous version?

Hi yahaV12345,

We have not heard from you in several days. I am marking this as answered for tracking purposes. If you are still experiencing this error, please comment with the requested information.

Ola tambem estou tendo a mesma resposta (could not be compiled. try rebuilding from source manually unreal ,nao consigo de jeito nenhum abrir um plugin em projetos na ue4 , uso a versão 4.20 ,???

hey, bro.
Maybe you can try using visual 2022 build the unproject?
and you should generate the unproject file for makefile file.