Could I get some help building the engine in VS2013?

1>Build:
1> Building UnrealHeaderTool…
1>EXEC : error : System.ComponentModel.Win32Exception (0x80004005): Access is denied
1> at System.Diagnostics.Process.StartWithCreateProcess(ProcessStartInfo startInfo)
1> at System.Diagnostics.Process.Start(ProcessStartInfo startInfo)
1> at UnrealBuildTool.ExternalExecution.RunExternalExecutable(String ExePath, String Commandline) in c:\Users\Mark\Documents\GitHub\UnrealEngine\Engine\Source\Programs\UnrealBuildTool\System\ExternalExecution.cs:line 353
1> at UnrealBuildTool.ExternalExecution.ExecuteHeaderToolIfNecessary(UEBuildTarget Target, List1 UObjectModules, String ModuleInfoFileName, ECompilationResult& UHTResult) in c:\Users\Mark\Documents\GitHub\UnrealEngine\Engine\Source\Programs\UnrealBuildTool\System\ExternalExecution.cs:line 420 1> at UnrealBuildTool.UEBuildTarget.Build(List1 OutputItems) in c:\Users\Mark\Documents\GitHub\UnrealEngine\Engine\Source\Programs\UnrealBuildTool\Configuration\UEBuildTarget.cs:line 1420
1> at UnrealBuildTool.UnrealBuildTool.RunUBT(String[] Arguments) in c:\Users\Mark\Documents\GitHub\UnrealEngine\Engine\Source\Programs\UnrealBuildTool\System\UnrealBuildTool.cs:line 1085
1>C:\Program Files (x86)\MSBuild\Microsoft.Cpp\v4.0\V120\Microsoft.MakeFile.Targets(38,5): error MSB3073: The command “…..\Build\BatchFiles\Build.bat UE4Editor Win64 Development” exited with code -1.

I tried running as admin, no luck. Before purchasing a license, I had torrented the initial release of UE4, and it built successfully. I’m using VS2013 Ultimate.

Have you tried running the command it fails on? “…..\Build\BatchFiles\Build.bat UE4Editor Win64 Development”, I’ve found that sometimes produces more useful output.

Running it from the command lie gives the exact same error

Could you put a break point at the point it is calling another program (line 6 of your error output) see what program that is calling and with what arguments and try calling exactly that from a command line.

I had this error as well and I found out that my Avast blocked UE4 from being compiled. I had to disable my Avast before I could run the system. Fnord!!!