Cooking failure wont pack the game

Hello again,

I have had problems with packing before those where resolved or worked around but this time its a new problem.
when i pack the game the cooking fails and i dont know why. it gives and “Unknown Error”.
I tried everythind as before. manual cook, manual build all, and check all check boxes in packing settings about cook all and build all but it keeps giving me the error when i pack the game and it says “Packing Failed”
Play in editor works and also stand alone game works.

Manual Cooking Failed

Packing Cooking Failed

So if there’s a sollution or workaround then please help me out if possible.
Thanks in advance :slight_smile:

Hello ,

Could you provide your complete log from when the packaging fails so that I could take a closer look? Also what platform are you trying to package for?

Hey Rudy,
Very sorry for this post. I figured it out today by reading my whole log. There was 1 variable in a BP that didn’t excist anymore so that’s where it went wrong.

Thanks for answering :slight_smile: