Download

Cooking Fails because of double slash

Hey Guys,

I am trying to build a Windows Version of my game for the first time.
At first I ran into problems with the cooker, because of perforce read only file system restrictions. After that I get the following error:

Fatal error: [File:D:\BuildFarm\buildmachine_++depot+UE4-Releases+4.7\Engine\Source\Runtime\CoreUObject\Private\UObject\UObjectGlobals.cpp] [Line: 456]
Attempted to create a package with name containing double slashes. PackageName: /Game//Maps/LostEmber_VerticalSlice_ChaseBirdSequence

I can see the // before Maps, but I have no idea what to do or how to get rid of the //.

I attached the whole cook.txt.

Cheers Pascal

Hi meiwen,

Is it possible that the folder itself is named /maps? From first glance that’s what could be causing the // to be there.

Hi Matthew,

unfortunalty it is not :wink: Still no idea why this happens…
Any other ideas?

Perhaps it is a problem with the way it was entered in the editor - can you edit the location there?