Download

Content Browser Tile issues UE 4.5

2 weeks ago I did not have 9 A1_Near levels in my map project. Last night all the Content Browser tiles are either pointing to other names or they are listed as a blueprint like C3_Far_C, but it points to the file 3C_Far. The files on the drive are all correct and present. I tried rolling back to an older version on my map but it also has this issue.

I have done the following:
Repaired Repointers
Deleted and downloaded a fresh copy of my project from my SVN.
Verified the Dev Kit.
Scanned for virues.
Tried running the ADK on my laptop. Same issue.
Reinstalled the ADK.
Checked the hard drive for errors.

I can’t find any answers on Google or Unreal Forums.

I got the multiple A1_Near tiles pointed to their proper files now, but the false Blueprints and missing tiles are baffling me. I am at a loss what to do next. I don’t want to loose this project. I have almost 2 years invested.

Please add version 4-5 or 4-05 to the tags options. The Ark Dev Kit doesn’t run on 4-22 or newer and that is all that is listed. I was not able to add it myself.