Composure Garbage Matte not working??

I am following tutorials (for UE4 because there is almost nothing for this in UE5 on Youtube) and when you got to composure and add a CG Matte layer, all the tutorials have the layer start out as a Holdout layer and white and the Capture Actors are black. When I do it the Holdout layer is black and the Capture Actors are white. The problem with this is that when you go from a Holdout layer to a Garbage Matte it inverts it and now I can not get my foreground elements to appear over my greenscreen, they just disappear. What am I doing wrong?

I think I did literally this exact thing the other day - when the garbage matte was connected to the camera input (via an “in” node), the camera feed would disappear. I was using Holdout and changed it to Garbage Mask and it worked fine – despite that the video from UE4 that I was watching clearly showed using it as a Holdout. I figured that either it had changed in UE5 or that there was for some strange reason an inversion somewhere, but just didn’t have time to deep dive.

Hello togerhter, i have the same problem, i’m follogin this tutorial

and the garbage matte is not working. Palermo101, did you find any solution?

nope, I haven’t been back to that project since.

Hi there,
i faced same issue, garbage Matte were showing everything white in preview window until i changed the engine scalability settings to EPIC and then the input actors for matte are showing correctly in the preview window. Is this the problem you were facing ?