Component Transform is Kinematic no longer an option?

So I am trying to follow this documentation for the Kinematic Bodies with Simulated Parents: (4.16)

However there are no properties when I deselect all the bodies in PhAT.

The option I want is Physics Update Mode: “Component Transform is Kinematic”

Is there another location where I can enable this as of 4.18?

here it is!!

Thanks! This worked