Compilation error: make: *** [UE4Editor] Error 137

Hello! I try compile UE4 on LMDE 2 Betsy and when Unreal Editor began compiling, I got following error:

bash "/home/hubert/UnrealEngine"/Engine/Build/BatchFiles/Linux/Build.sh UnrealFrontend Linux Development  
Building UnrealFrontend...
Using clang version '3.5.0' (string), 3 (major), 5 (minor), 0 (patch)
Target is up to date
bash "/home/hubert/UnrealEngine"/Engine/Build/BatchFiles/Linux/Build.sh UE4Editor Linux Development  
Building UE4Editor...
Using clang version '3.5.0' (string), 3 (major), 5 (minor), 0 (patch)
Performing full C++ include scan (no include cache file)
Performing 871 actions (1 in parallel)
[1/871] Compile Module.SlateCore.cpp
/home/hubert/UnrealEngine/Engine/Build/BatchFiles/Linux/Build.sh: linia 16:  4216 Aborted            mono Engine/Binaries/DotNET/UnrealBuildTool.exe $*
Makefile:188: commands for object 'UE4Editor' failed
make: *** [UE4Editor] Error 137

I’ve newest mono environment and I’ve newest clang. What should I do to compile it?

Hey hubot-

Which version of the engine are you attempting to build? Additionally, where in the build process are you getting this error? After running ./Setup.sh and ./GenerateProjectFiles.sh, did you run make ShaderCompileWorker UnrealLightmass UnrealPak prior to running make UE4Editor?

Hey hubot-

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will follow up.

Cheers

Doug Wilson