Download

Committing update... ERROR! Failed to update workshop item (Persistence Failed)

I’m getting this error message when trying to upload to Steam.

My guess is the Steam servers might be having some kind of issue. Is this happening for anyone else?

Thanks.

It looks like there is a problem here after all.

I’m seeing this in the appinfo_log.txt

[2015-07-31 11:14:45] RequestAppInfoUpdate: nNumAppIDs 1
[2015-07-31 11:14:45] RequestAppInfoUpdate: nNumAppIDs 1
[2015-07-31 11:14:46] ProductInfoChanges: change number 1197752->1197756, apps: 0/3, packages: 0/0
[2015-07-31 11:14:46] UpdatesJob: requesting 5 apps, 0 packages (meta data, 1024 prev attempts)
[2015-07-31 11:14:46] UpdatesJob: server changenumber out of sync (AppID 7, was 1194043, now: 1194042
[2015-07-31 11:14:46] UpdatesJob: server changenumber out of sync (AppID 346110, was 1197106, now: 1197105
[2015-07-31 11:14:46] UpdatesJob: requested 3 access tokens, 0 received, 3 denied
[2015-07-31 11:14:46] UpdatesJob: finished OK, nAppsUpdated 0 (0 KB), nPackagesUpdated 0 (0 KB)

I tried deleting my modTools folder and verifying with Steam. Still get this same error.

New one to me entirely :confused:

“UpdatesJob: requested 3 access tokens, 0 received, 3 denied” This looks to be where it is hanging and then having the error. Passing this onto the Devs ASAP, as this looks to be way out of my range of troubleshooting abilities. Sorry I’m not of much help here Mustang, wish I could be.

  • Sinari

Yeah it’s still broken. I’ve tried everything I can think of, I can’t get it uploaded.

crash6.jpg

The stderr.txt is empty, 0 bytes.

Solved. So yeah, it’s a bug with the Dev Kit.

I have a very long mod description (hey, I’m detail oriented). As a test, I deleted a paragraph to trim it back, and the upload worked.

Ah, that would do it I suppose. I usually just keep my description in a text file and just manually copy it over after upload, so I’ve never actually dealt with this one personally. Glad to hear its resolved! Closing the thread since its resolved