Download

Collision problem

I exported 4 peaces and imported it in 3d studio max when i saved it and imported into unreal engine the collision is off how can i fix that. cant have the collision box bigger then the mesh itself since it will stop me from going up stairs etc. Another problem im having is i can see the seams where the different mesh where joined.
floorcolision.png

You will have to create a proper collision for that mesh → when you have already made such a collision, make sure to disable “one convex hull per…” + “auto generate collision”
Otherwise: https://www.youtube.com/watch?v=TTsAYpqHU-c :slight_smile: